2
Vote

Update Mootools library

description

The Mootools version used on Webcore is too old, change to 1.3.2.

comments

mariodivece wrote Jul 5, 2011 at 7:34 PM

I suspect it's just a matter of updating the js files? it should be pretty much backward-compatible. Do you want to take on this one geo, in "all of your spare time"?

geoperez wrote Jul 5, 2011 at 8:27 PM

The ticket is assigned to K2, he is a great coder from Unosquare, with A LOT of spare time! Do you think that someone is the employee of month twice in a row have social life? Come on!

wrote Jul 16, 2011 at 7:18 PM

geoperez wrote Oct 3, 2011 at 8:46 PM

Implemented by Mario!



** Closed by geoperez 7/16/2011 11:18 AM

geoperez wrote Oct 3, 2011 at 8:46 PM

Mootools 1.3.2 is not compatible with Firefox 9 (Aurora), update to 1.4!

wrote Oct 3, 2011 at 8:47 PM

wrote Feb 13, 2013 at 9:46 PM

wrote Dec 16, 2014 at 2:08 PM